postheadericon Сборку для майнкрафт 1.5.2 с форджем



Minecraft 1.6.4 с Forge, Optifine, ModLoader

Minecraft 1.6.4 с Forge, Optifine, ModLoader — всем привет, мне часто пишут что не могут установить основные модификации, так называемые API моды. Я лично не понимаю в чём заключается сложность в установке этих обыкновенных модов, возможно некоторым просто лень или они не правильно это делают. Так вот дабы вам было проще мы установили на майнкрафт 1.6.4 три необходимых мода, а именно Forge, Optifine и ModLoader. Все они есть по отдельности на нашем сайте, вы можете установить их сами или же скачать нашу сборку с этими модами. Плюс клиента в том, что теперь вы сразу сможете играть в игру и устанавливать на неё другие моды для майнкрафт 1.6.4. Надеюсь что она кому нибудь да пригодиться, всем спасибо за внимание!

Сборку для майнкрафт 1.5.2 с форджем

Оставить комментарий

Вы должны авторизоваться для отправки комментария.